A WordPress-centric search engine for devs and theme authors



wp_default_packages ›

Since5.0.0
Deprecatedn/a
wp_default_packages ( $scripts )
Parameters:
  • (WP_Scripts) $scripts WP_Scripts object.
    Required: Yes
Defined at:
Codex:

Registers all the WordPress packages scripts.



Source

function wp_default_packages( &$scripts ) {
	wp_default_packages_vendor( $scripts );
	wp_register_tinymce_scripts( $scripts );
	wp_default_packages_scripts( $scripts );

	if ( did_action( 'init' ) ) {
		wp_default_packages_inline_scripts( $scripts );
	}
}